Categories
Uncategorized

Is Liqui Moly any good for curing Valve Noise?

Well, we’ll have to see . Very early indications are that it may help….

So at 186,000 miles I was losing hope. Time to think about if the end is near – for the truck. Low oil pressure alarms often, clacking , missing, this ain’t getting better. Maybe time to think about a new/used car…..

My Marvel Mystery Oil solution is losing its magic. It was great when I first stated using it about 30,000 miles ago, but lately with shorter drives without no long trips the truck is struggling. After it burns off after 1,000 miles the clacking is back, the low oil pressure alarm is often, I have to increase idle speed at lights or stops in traffic, or else – ding! ding! Ding!

Maybe its time time to try a new additive! Sitting there next in line was a can of

LIQUI MOLY. HYDRAULIC LIFTER ADDITIVE

Liqui Moly – a European Lifter Additive

Liqui Moly is a German product, built specifically for lifter noise.

My Experience with Liqui Moly:

I put it in at 186,188. Put it in oil after it had been 1500 miles (I usually change oil every 3,000 miles). My car was unhappy enough so I said why not? We’ll see.

It is much thicker than Marvel Mystery Oil but not as thick as Lucas Oil Treatment (the original type).

Odometer – 186,188- After a cold start after work no low oil pressure. Drove about ten miles, no oil pressure swings – no alarms.

Odometer 186,198 – after restart and sitting for about 45 minutes, i began to get some light valve clattering while driving on an interstate. . Oil pressure was stable however. Valve noise went away when I was back on city streets. Oil pressure was stable.

Odometer – 186,205: Cold start this morning after a cold night (Low 40’sF) . Low oil pressure alarm came on almost immediately. After I revved it somewhat the alarm stopped after a few seconds. Definitely this is a new thing. Never had the alarm go on right off the bat. Still had low oil pressure alarm while stopped and idling in traffic until the truck warmed up. No valve noise however.

Odometer- 186,281 miles. Morning start 40 degrees F, No low oil alarm, but still slower to build pressure than before putting in Liqui Moly.. Having said that no more issues with oil pressure after morning start in city driving and interstate driving. 6 trips over about 6 hours. Rock solid 38-40 oil pressure. Some faint to moderate valve noise intermittently, but not loud enough to be alarming or annoying.

Odometer – 186,320 miles. Morning start 48 degrees F. No low oil pressure alarm at start or otherwise. Gauge showing between 38 and 40. No valve noise at all first trip of 20 miles, city and interstate driving. No low pressure alarm second trip with only faint valve noise on part of the way back on interstate between 60-67 mph. No valve noise once off the Interstate (fingers crossed this continues).

Odometer – 186,331 miles. Two short trips.Morning start in the mid 30’s. No valve noise. Two low pressure alarms while stopped at stop lights. Afternoon trip after sitting all day, temperature in the high 30’s. Two low oil pressure alarms while at stop lights. Faint valve noise. No more low oil pressure once the truck warmed up.

Odometer -186,355 miles- Cold night, low 34. Low pressure alarm at start, slow to build pressure (oil additive too thick?) then two more low pressure at stop lights until it warmed up. Driest start yet – don’t want that again.

Odometer – 186,382 miles- Another cold night, low 29F. No alarm at start. Warmed it up before setting out. Two alarms at lights until full warm up. Faint valve noise. No low oil alarm in afternoon, moderate valve noise at low speeds. Nothing concerning,

Odometer -186,413 miles – No low oil pressure alarm at startup. Lots of short trips, bank teller lines, Low oil pressure alarms until engine warmed up – stable once it was warm. Some valve noise waiting in line for bank tellers, nothing alarming.

Odometer – 186,469 miles – Warmer night. No oil pressure alarm at start. One low oil pressure alarm at a traffic light before warming up. Heard faint valve noise after entering interstate which disappeared after a few minutes. Back in the bank lines later in the day, some valve noise, but otherwise no real issues.

Odometer – 186,650 – About a week since I posted. Mostly all short trips. More of the same. Low oil pressure at lights before engine gets warm, Valve noise at idle after sitting for a minute. It stops when I get moving again. Nothing alarming or out of the ordinary – but annoying. Imagine having a vehicle where this wasn’t an issue.

Odometer – 186,974- Another week of low mileage. On cold mornings alarms at start up for 30 seconds. On warmer mornings no alarm. Clearly the thick oil of Liqui Moly is not what the doctor has called for. Still get valve noise at idle after a minute or so. The truck definitely prefers long trips, and interstate driving conditions, to around town driving and the short trips typical of the pandemic.

Odometer – 188, 188- after valve clicking and frequent dry starts with low oil pressure alarm, I tried one last thing – OReilly’s high mileage oil which I had topped up with in the past. The liqui Moly had pretty much disappeared (burned off maybe) so I put in a quart of OReily’s high mileage 5 X 30 conventional oil. Valve noise quieted down immediately and stayed that way pretty much. Dry starts were still a problem.

Leave a Reply

Your email address will not be published. Required fields are marked *